Choose the correct version for your Mac.
To find which one to use, choose About this Mac from the Apple Menu.

For Mac OS 10.13 High Sierra, Mac OS 10.14 Mojave, Mac OS 10.15 Catalina, Mac OS 11.X Big Sur – Click Here >

For Mac OS 10.11 El Capitan, Mac OS 10.12 Sierra, – Click Here >

Remember! You can purchase COMPASS at any time without losing any data entered

– even after the 30 days have expired.